Windows HVM won't display any window after QWT installation

I am having consistent issues with installing QWT. I have tried with Windows 7 Ultimate, 10 and 10 LTSC… Did manual installation according to this guide. But after QWT is setup and reboot the system, no windows show up no matter how many times it is restarted.

So I tried the whole process again with qvm-create-windows-qube using Win10 LTSC iso, and same issue. In the dom0 terminal it shows completed successfully but I cannot open any windows. The option to start qube from windows tools installation in qube manager is greyed out, so I did qvm-start lab-win10 --install-windows-tools. The qube starts and is running but no apps or windows can be opened, however windows apps like internet explorer can be seen in the dom0 app menu.

I am using R4.0.4

Could you check (in a dom0 terminal) qvm-features <VMname> gui and qvm-features <VMname> gui-emulated? At least one of these parameters must be defined and set to the value 1.

qvm-features lab-win10 displays gui-emulated is already set to 1. gui is undefined.

set 0 to gui

The instruction says qvm-features lab-win10 gui 1 but I always have to do qvm-features lab-win10 gui --default, reboot, shutdown. Then flip --default back to 1. I think I could keep it at --default without problems.

Thank you for the replies! Setting gui to 0 fixed the problem. Here is the qvm-features output for anyone else having this problem:
qrexec 1 gui 0 rpc-clipboard 1 gui-emulated 1 os Windows

1 Like