Windows 7 GUI issue


I’m following the instructions here: GitHub - elliotkillick/qvm-create-windows-qube: Spin up new Windows qubes quickly, effortlessly and securely to install Windows 7.

I find myself in need, from time to time, to use MS Office, so wanted a standalone template, with no internet access to use Office.

It seems to install ok, but when I try and run the template, I see the screen, I get the ‘this qube is trying to make a really big window warning’ and then it vanishes.

Can anyone help? I tried the set qvm-feature gui 1, but that meant that nothing at all appeared so I set it back to qvm-features gui true

any help on this?

@GWeck sorry for pinging your once again on QWT issues. But you are “the” expert on this :slight_smile:. Do you have idea what this could be?

@JustAnotherQubesUser I don’t know much about this. So my only suggestion is for you to test an alternative documentation: (from the Qubes Community docs).

Thanks @deeplow but I got it sorted.

It seems my error was to try and make it seamless, once I changed the setting for that it worked.

Working now, and having auth’d Office, I can keep the networking set to none, and just pass files in.
I’m sure I’ll figure out how to pass them back to my main research VM!

1 Like

Never mind @GWeck, it’s solved.

Yes, that should implemented. Maybe:

   File Explorer » right-click » send to » AppVM 

Or something like that. But feel free to open another thread for that if you have any issues. Good luck! :slight_smile:

1 Like