Windows 10 install on Qubes 4.1

Before I blow any time going down the wrong path, is it safe to assume this applies to 4.1?:

1 Like

Check the last post in this thread, especially if you intend to install QWT.
Other then that you can install it like any other distro as template VM without issues.

While we’re at it, is there a guide for Win11 yet ? I’m still using a win7, so I’d like to go to 11 directly.

No, and why would you want to do that.
Even more telemetry and less ability to remove it.


Because I started hating Windows (and MS policies) since w10 got out, so the less I have to install and/or administer it, the better I am !

Quick why

I’m fed up with changing the way I use my systems each time they decide it’s time to radically change something, especially like the UI or the way the OS works. I was loving XP x64, the srv2oo3-based, win7 was ok-ish with A LOT of time-consuming customizations, but it’s my last “main” win-based system. Hate the new UI, hate the new paradigms, have not enough time in life ! I could go on why, but I don’t think it’s of interest especially on this help topic ^^

So bottom line is : if I start directly with w11, the EOL date will be later than the EOL of w10 !
For reasons stated in the above summary, Windows will just be a disposable multimedia/gaming machine from now on. But yet I may create different ones, for different use cases. I especially want to separate gaming from other multimedia uses.
Oh and by the way, Windows 11 provides additional security measures that are of nice interest for a Qubes based domU !

Thanks Emily and fsflover for the links, very useful.

See also the discussion in Windows 11 in Qubes

1 Like

Good morning,
since yesterday I’m started with a completely fresh Qubes R4.1 from scratch.
After updating qubes-dom0-update I followed your description for a standalone win10 qubeVM with no kernel …

But by starting the qube, the following error occurred
Start failed: internal error: libxenlight failed to create new domain

Already tried 2 different locations for the ISO file: “work” and “sys-usb”.
ISO file is every time choose able, but all the time, the same error occurred.

In the moment, I’m a little bit lost …

Maybe, someone of you has a trick :wink:

Try to start it in debug mode.

Also did you try

but keep in mind what is written there:

A more streamlined and secure installation process with packaging will be shipping with Qubes R4.1.

Good morning,
i’m still on Qubes 4.1 and tried the shown way as well, but went in an error:

Errors during downloading metadata for repository ‘qubes-dom0-cached’ - Curl error (37) …