Update tab is not opening the update interface

Under Qubes Tools, Qubes Update tab is not opening the interface.

Run the qubes-update-gui command in dom0 terminal, maybe there will be some error output there.

1 Like

I run the code, the output is as follow: IndexError: list index out of range

1 Like

Thank you for the info.

Apparently still not fixed.

I would hope that there will be an announcement when this is in the “real” repository.

Until then I am not updating dom0. I do sometimes want to open the update gui to quickly and conveniently update some templates that “may” need updates. I have to do this because the only way the system detects a template needs updating is if I actually start the template.


I went for a new installation. Now the software works as expected. However, when I want to shutdown the computer reboots. I checked in the BIOS and I disabled the Power Management. So, I know it is not interfering. Do you know what can cause the computer to reboot instead of shut down?