Unable to install QSB-088 update

Hi everyone,

I have the weird issue that the QSB-088, (the xen-hypervisor-4.14.5-20.fc32.x86_64.rpm) update can not be found when I trigger the Qubes-Update GUI, also at least on this mirror I can’t see that it’s published: Index of /r4.1/current/dom0/fc32/rpm/

Does anyone else have this issue? Because this post was already published yesterday: QSB-088: Two Xen issues affecting PV (stub-)domains (XSA-428, XSA-429) | Qubes OS

FYI, this is not another “have I been hacked?” thread.

Thank You

These packages will migrate from the security-testing repository to the
current (stable) repository over the next two weeks after being tested
by the community

Has it been 2 weeks already?

https://yum.qubes-os.org/r4.1/security-testing/dom0/fc32/rpm/

:wink:

2 Likes

Thanks for your fast reply, and sorry didn’t read…

No worries – I’ve run the Qubes-Update-GUI a few times yesterday and today myself … before I noticed it! :wink: