Sys-usb doesn't start after reconnect the USB controller

I tried to make some kind of another sys-usb to attach the nitrokey (for the update process) to that VM.
So i detach the USB controllers from the sys-usb and attach them to the new VM.
But the new VM doesn’t start:
“unable to reset PCI device xyz no FLR, PM reset or bus reset available…”

Then I removed the USB controllers from the new VM and attached them back to the sys-usb.
But now the same result here. So I can not start sys-usb even after restart of the laptop.

Any ideas?

A simple search would’ve provided the answer immediately: Search results for 'unable to reset PCI device' - Qubes OS Forum

Anyway, here it is: WiFi network missing from Connections - #2 by BEBF738VD

Follow the last bit and attach it with the no-strict-reset parameter.

1 Like

So I went to settings of the sys-usb, then to devices, then “configure strict reset” and choose the PCI device which can not be reseted.
But I still get “unable to reset PCI device” +
“libxenlight failed to create new domain sys-usb”

#Edit: ah! If I choose all 3 devices, I can start the sys-usb