Survey - Do you have a GPU that works?

Hi - Was wondering if anyone has had any luck with any new-ish modern GPUs? I have Qubes 4.2 and have been unable to run it (or install fresh) with either Intel A750 or AMD Radeon RX 6600. The system freezes and reboots within a min or two of login.

I don’t mean GPU passthrough or anything like that…I just mean successfully running Qubes with monitor connected to the GPU. I have a dual boot: my M2 SSD drive with Qubes and a SATA SSD with Windows for occasional gaming. I using the BIOS (not grub) to choose which HD boots.

I’ve seen people talk about NVIDIA cards but I was hoping to avoid them.

I have a system with a RX 6600 and it works just fine.

Interesting - 4.2?

worked on 4.1, all RC of 4.2 and release of 4.2 and 4.2 with updates

I made a hardware compatibility report about it MSI B550-A Pro - Ryzen 5600X desktop

well damn then I guess I’ll need to troubleshoot more before I blame the Qubes-RC 6600 interaction. Maybe is my mobo. Thanks solene!

if you describe your hardware and current problem, we may be able to help

Oh sorry I meant Radeon RX 6600 external card, not intergrated iGPU

I have an RX 6600 on a pci express slot as the 5600X doesn’t have an integrated GPU :slight_smile:

Hmm, ok, I have:
MSI PRO Z690-A Wifi DDR5
Intel i5-12400
32G of RAM

I got Qubes up and running using the iGPU.
When I dropped in either the Intel A750 or RX 6000, I would get a black screen after entering my disk encryption password.

I also tried installing fresh:
With the intel A750, the installation process freezes about 30-40 seconds in and then auto-reboots.
With the RX 6600, the installation completed, but about 60 seconds after login the screen freezes and then reboots.

I’m thinking about trying to install Coreboot and seeing if that helps.

I switched to this GPU card after issues with the built-in intel graphics and everything is working better since. That was on 4.1. now on 4.2 and I experience no issues.
Graphics: Advanced Micro Devices, Inc. [AMD/ATI] Navi 24 [Radeon RX 6400/6500 XT/6500M] [1002:743f] (rev c7) (prog-if 00 [VGA controller])
QubesOS version: R4.2.1

Well dang thanks I dunno then must be my mobo. Thanks for the response!