[qubes-users] Whonix support for Qubes 4.0 extended

Dear Qubes Community,

The Whonix Project has extended its support for Whonix templates on
Qubes 4.0 by an additional month to 2022-04-20. This comes after an
initial 16-day extension when the release of Qubes 4.1 was originally
announced [1].

## How does Whonix support work?

While Qubes OS releases are supported for six months [2] following each
subsequent major or minor release, Whonix templates have their own
support policy [3] set by the Whonix Project. This policy requires
Whonix template users to stay reasonably close to the cutting edge by
upgrading to new stable releases of Qubes OS and Whonix templates within
a month of their respective releases. To be precise:

- One month after a new stable version of Qubes OS is released, Whonix
   templates are no longer supported on any older release of Qubes OS.
   This means that users who wish to continue using Whonix templates on
   Qubes are usually required to upgrade to the latest stable Qubes OS
   version within one month of its release (unless the deadline is
   extended, as it has been in this case).

- One month after new stable versions of Whonix templates are released,
   older releases of Whonix templates are no longer supported. This means
   that users who wish to continue using Whonix templates on Qubes are
   usually required to upgrade to the latest stable Whonix template
   versions within one month of their release. (This point doesn't apply
   to the present situation, since this announcement pertains to a new
   Qubes OS release, not a new Whonix template release. However, I'm
   mentioning it here for the sake of completeness, as it's part of the
   Whonix support policy.)

## What does this mean for you?

If you haven't upgraded from Qubes 4.0 to Qubes 4.1 yet, and you use
Whonix templates, this extension means you have a bit more time to
upgrade before your Whonix templates are no longer supported. You should
aim to upgrade to Qubes 4.1 (or discontinue use of Whonix templates) by
2022-04-20.

If you're already on Qubes 4.1 or you don't use Whonix templates, you're
all set. This announcement doesn't change anything for you.

[1] Qubes OS 4.1.0 has been released! | Qubes OS
[2] Supported releases | Qubes OS
[3] Supported releases | Qubes OS

This announcement is also available on the Qubes website: