[qubes-users] Re: Performance problems during video conference

We had a similar problem that we were able to fix with ALSA. In the Dom0 terminal type “alsamixer” and check the Mic setting. Ours was originally set at a level of zero (negative dB gain). Setting it to a level of 100 (dB gain of 12) fixed the problem for us.

Thanks, I could try to play with that. The problem is that the sound is sometimes not transmitted correctly. It is as if the network caused pauses in the sounds/voices. But I know from other computers that the network is good.