[qubes-users] Re: No network connection v2

Solved! You have to enable permissive mode for the cards pci addresses. It works with qubes 4.0 and up. For older versions below refer to this google group. Steps:
0. Turn off sys-net.

  1. Go to sys-net’s Qubes Settigs in Qubes Manager.
  2. Chose “Devices” tab.
  3. Remove all entries for network card from qube that are associated to qube. (Remember all the PCI addresses)
  4. In dom0 terminal type:
    qvm-pci attach --persistent --option permissive=true sys-net dom0:e1_00.1
    (Substitute your own cards pci address you remember from step 3. for e1_00.1 ! Note the underscore!!!)
  5. Repeat step 4 for all pci addresses of your card.
  6. Done.

raah...@gmail.com a következőt írta (2017. május 8., hétfő, 21:08:43 UTC+2):