[qubes-users] KDE on 4.1

The procedure to install KDE in 4.1 doesn't seem to work, is that expected behavior?

"sudo qubes-dom0-update @kde-desktop-qubes" from KDE (desktop environment) | Qubes OS.

As a side note. After installing 4.1 running with xfce like I did on 4.0 I have the entire interface darkified except Qubes Manager, it will not go dark. I do however have Qubes Manager darkified on my 4.0 install but I cannot remember specifically how I did it. I have a faint memory that I tried KDE on 4.0 which does make Qube Manager dark but later I removed KDE from 4.0 however Qubes Manager remained dark. Any ideas?

Yes, the group isn't present.
qubes-dom0-update kde-settings-qubes

Is this the way of installing KDE now which means the documentation must be updated or is this just a workaround?

The documentation is in transition from 4.0 to 4.1
This will be in the update.

Qubes wrote:

dnf remove kde-settings-qubes

Would the way in the documentation still apply to 4.0 or should the new way now be used in 4.0 as well? Just asking for interest sake.

As a side note. After installing 4.1 running with xfce like I did on 4.0 I have the entire interface darkified except Qubes Manager, it will not go dark. I do however have Qubes Manager darkified on my 4.0 install but I cannot remember specifically how I did it. I have a faint memory that I tried KDE on 4.0 which does make Qube Manager dark but later I removed KDE from 4.0 however Qubes Manager remained dark. Any ideas?

I can confirm that installing KDE, and darkifying it, makes Qubes Manager go dark when logged in with xfce DM. I wonder if there is a better way of getting Qubes Manager to go dark on xfce without installing KDE?

I tried to make Qubes Manager dark the same way i use on my Debian templates where i have Qt applications running like Krusader by installing qt5ct and qt-qt5styleplugin (on Debian it is qt5-style-plugins) but alas like on Fedora templates this method does not work on Dom0 either.