Qubes partial boot

I was creating a backup of several qubes into my “backup” qube. From there I usually copy them to a USB for storage.
The total size was about 100 GB.
The “backup” qube was expanded to allow up to 150 GB.
In the top right corner the icon showing available space said I had over 100GB free, I think it was something like “LVM 250/365”.
It was at 90% when I got an error message saying it failed.
I closed it and tried to delete the incomplete backup file form the qube but it would not delete (using the Files file manger). So I rebooted.

After reboot the system is limited and I can only open a terminal in dom0.
I have no access to any qubes, nor can I start the Qube Manager.
The list of qubes from the drop down on the top left all have no response.

There are icons missing from start/stop panel in the top right corner:
networking, USB(sys-usb), volume info, and the big Q icon.

After trying various suggestions in the forums I have seen that “qubesd” is not running.
When I run something like qvm-prefs “AnyQube” I get an error like the following:
Traceback (most recent call last):
File “/usr/lib/python3.5/site-packages/qubesadmin/app.py”, line 580, in qubesd_call
FileNotFoundError: [Errno 2] No such file or directory

During handling of the above exception, another exception occurred:

Traceback (most recent call last):
( there are a bunch of lines similar to above) ending with this line:
qubesadmin.exc.QubesDaemonCommunicationError: Failed to connect to qubesd service: [Errno 2] FileNotFoundError: [Errno 2] No such file or directory

After a few hours my mind is dizzy. Any help would be very appreciated.

1 Like

I think I can do a re-install from scratch, but there are some qubes I absolutely need.

How do I connect a USB using dom0?
And how do I copy the qubes I need to it?

1 Like

This thread got me on a path forward.

I’m copying the /home dirs and will reinstall Qubes from scratch.