Qubes installation Tuxedo Laptops

Hey haven’t found anything on help installing on tuxedo laptops. I am running AMD.
I get the install pop up screen and when I click install Qubes I get into this shell and can’t really proceed from here.
Any help you guys? Thanks!

And when I click enter it says “Pane is dead” not panel lol “pane”

It would certainly be useful if you were to add the logs and your specific laptop model… From the amd cpu I would guess that maybe you have a PULSE or AURA model?

Did you see this? Pane is dead (4.0.3) [NUC]

Hey tuxedo pulse 15 and amd ryzen 7 4800h. I believe this is the log.

I even tried installing Qubes on a different Laptop and inserting the SSD into the tuxedo but that didn’t work either which is weird because that method has almost worked on every installation I’ve tried.

Maybe you need to try Qubes 4.1 due to the AMD cpu still being quite new, Qubes 4.1 comes with better hardware support due to newer Xen version and newer default kernel version. Note that 4.1 is still release candidate though and not stable release.

1 Like

Hey, did you try current 4.1 install?