Qubes install says my AMD ASRock B550 setup does not support virtualization (but it does) and have tripled checked all virt options (all turned on)

  1. How you create installation medium ?
  2. Disable csm and secure boot, we will proceed with uefi installation.
  3. Make sure IOMMU and SVM is enabled.
1 Like

I had gone with the defaults which apparently was not GPT but I tried again, redownloading an iso (stable 4.1.1), used a different flash usb that I had, using dd instead of rufus and tried booting up but ended up with more or less the same error (normally two modprobe errors about floppy and cramfs, this time just a modprobe floppy error - though from what @alzer89 said those errors are inconsequential anyway)

As for CSM, when i try to disable it i get an error that my display does not support UEFI?

Is that referring to my monitor or graphics card?

Your GPU.

It’s also making me facepalm. This is what I meant when I made the comment about gaming PCs and their rigidity.

Very rigid and inflexible proprietary drivers… :expressionless:

This might be of use:

Good to know.
I was using my old ATI graphics card (which worked fine on my old system) as it has 3 ports, the spare monitor I have does not have hdmi/dp which is the ports that the mobo has, and for some reason the converter DVI->DP doesnt seem to work so I will try to borrow/hook up another, newer, monitor so can try the sys w/o the old ATI card

Are you using internal graphics or GPU?, if you have both options try switching to the other.

You can’t always use all combinations of Internal/GPU with UEFI on/off.