Problem installing QubesOS - Dracut-iniqueue[605]

Hello everybody!
I’m new to Qube and I’m having serious trouble in installing this system.
I’m installing Qube on the new Ryzen 7 5800x with 16GB of ram and a Geforce GTX 1060.
In order to install it I’m using a USB Sandisk 64GB.

At first after booting it would show me a black screen so I’ve followed the official guide for this issue (UEFI Troubleshooting | Qubes OS) but it hasn’t worked out for me.

After trying everything is that section the best I have received is this:


with the following error: Dracut-iniqueue[605] Dracut Timeout.
Right after this error it starts and emergency shell.

Does anybody know how can i fix this? is this an hardware problem?
I’ve also tried formatting the USB in both fat32 and NTFS with Ubuntu.

Sorry for any spelling error, and thanks for your help!

Your hardware is very new. Generally qubes is only compatible with 2+ year old computers. You may want to try out the next (still in development) release of Qubes 4.1:

But be aware that version is likely more than a year away from release.

You can also try booting another computer from that USB stick to see if the problem is with your computer or with the USB stick.

1 Like

Alternatively you can try 4.0.4-rc2, which also has newer kernel: Downloads | Qubes OS

2 Likes