Panic on CPU 0: cannot boot installation screen

I have a dell XPS 13 9380 and cannot even access the Qubes OS installer when booting from a 16GB Kingston USB.
I created the bootable USB using DD on Ubuntu (to dev/sda not dev/sda1, I followed the guide) and I tried it 2 times getting the same error screen.
After that I tried creating the same bootable USB from Windows 10 using Rufus and I got the same error screen 2 times.

I’ve already researched the HCL on the Qubes webpage and my exact DELL XPS model is not there. Even knowing this I tried following the recommendations from a user that had a DELL XPS 13 9360 with a i7-8550U processor instead of my i7-8565U.

If anyone has any experience with this types of errors I’d really appreciate help since I’ve unsuccessfully tried to install QubesOS on multiple PC’s and have never succeeded :frowning:

Hi @Salamander ,
it’s a known problem without a simple solution, see related topics:


From the information gathered from your links, this is somethings the devs know about. It’s a Xen bug that was fixed in version 1.14.1 that affects the latest Intel “Lake” processors. This patch won’t be included in Qubes OS 4.1 because it also causes some other issues in some other computers which means it’s not stable. So basically the only immediate option is to build Qubes OS on your own and update the Xen version.
Do you have any links about how to build Qubes on a linux OS such as Ubuntu?
Anyway, thank you very much for the links, means a lot to me.

I was able to fix this issue thanks to @Hans
See this post

I was just the messenger


1 Like

Renamed the title to make it easier for other to find the issue. Feel free to adjust it if you fell it doesn’t reflect the issue at hand.