Nothing provides python3-qubesadmin >= 4.2-11 needed by qubes-desktop-linux-manager-4.2.20-1.fc37.noarch

Trying to update dom0, official testing repos enabled, enabled security-related testing updates only. Update goes through sys-whonix. Repo updates are download successfully, but the error goes like this:

  • problem with installed package qubes-desktop-linux-manager-4.2.17-1.fc37.noarch
  • nothing provides python3-qubesadmin >= 4.2-11 needed by qubes-desktop-linux-manager-4.2.20-1.fc37.noarch
    Tried to install 4.2-10 or 4.2-12 or 4.2-17 with no luck. What other info I should provide or what next steps could be? Enable all testing updates?

There was this issue:

Enable stable updates in Qubes Global Config, update dom0 and after this enable security-related testing updates again.