Not Asking For VNC becouse we don't have a network

Hello, I recently got a new PC and would like to get Qubes on it. I have run Qubes before with an Intel CPU and Nvidia GPU on my old PC- so I’m not totally new at this. My new PC has 2 AMD GPU’s - a R270 and a 6800xt. I also have a AMD 5900X CPU. My network Card supports 2.5Gbit Ethernet that requires a driver not included with Linux until kernel 5.6.

I have used my new PC to run XCPNG - a Xen reliant OS in the past, so I am certain my hardware is compatible.

My game plan was to install the latest 4.0.4 release and update the kernel to 5.6 however I am having issues getting my OS installed. I have tried both legacy and UEFI boots and both have the same issue: “Not asking for VNC because we don’t have a network”.

I have opened a reddit thread in an attempt to get assistance here and the person assisting me suggested I use the 4.1 alpha release as it uses a far newer version of XEN.

If anybody has suggestions as to how I solve my issues with 4.0.4 or where I can install 4.1 I would appreciate it.

Hi @Christian ,
welcome to this Forum

This error message is explained in the installation-troubleshooting reference documentation.

Note that the 4.1 is an alpha version, and available in this post:


Thank you for that help, I am now struggling to get Qubes connected to the Internet because I need an internet driver. I have tried using a USB dongle, A PCI Wifi card and my Mother boards Ethernet - none work.

Both my PCI wificard and my Ethernet on my MOBO require drivers to work properly unfortunatly installing the drivers for my MOBO has proved difficult without internet, the same goes for the wifi card.

A post was merged into an existing topic: Installing Realtek 8125 Drivers