Nautilus, prefs not working in 'email'

I want Nautilus to launch everytime the ‘email’ VM starts, straight to the folder it uses in /tmp. (easier to deal with attachments since lost qubes integration in Thunderbird). But something is funny.

Thunderbird won’t obey the preferences I make for saving files (i.e. $ mkdir /tmp/attachments, change Thunderbird save attachments prefs, but it still opens /tmp/.esd-1000 when I click save.

From terminal, $ nautilus ~/tmp/.esd-1000 opens Nautilus, but has a big “Oops” error and won’t open the folder. (Same with any folder in /tmp). But a bookmark to `~/tmp/’.esd-1000’ in the left pane works everytime.

In my rc.local script, nautilus ~/tmp/.esd-1000 just completely fails, not even Nautilus with an “oops” error.

In a different vm, that nautilus command works just fine from terminal.

Is there a qubes script or setting that is overriding this? Is the vm corrupted?

(Paranoia: It is email, so always a little concerned about an unwelcome visitor, somehow.)