LibreOffice Loads In Template But Not In AppVvm?

I’ve installed LibreOffice in whonix-ws-16 template.
When loading in the template it loads fine.
When trying to load in the AppVm, the VM starts, but does not load LibreOffice.
I’ve tried installing direct from the LibreOffice download.
I’ve tried adding space to the VM.
It still doesn’t load.

What’s the probable reason you can think of that would cause this?

Guess, you did a restart of the AppVM, after the template finished the app install?

After I only use writer & calc (from the Libre products) I just always doing this:

  • shutdown AppVM
  • turn on Template > Terminal
  • sudo apt-get install -y libreoffice-writer libreoffice-calc
  • shut down TemplateVM
  • open settings of the AppVM > Applications > Refresh
  • in the background the TemplateVM just starts - do the refresh for the AppVM and shutdown again
  • then under setting of the AppVM > Applications the LibreOffice products appear on the left side
  • moving them over to right > Press Apply/OK
  • starting the AppVM and the products should start normally
2 Likes

Thanks. It worked.