Intel NUC13ANHi5

Just got a new Nuc13. 64GB memory. 1TB PCIe NVMe plus 2TB 870 EVO SATA 2.5.
Currently running on a Nuc10i5FNH4, 32GB memory, 1TB PCIe NVMe, 1TB SATA SSD.

4.1.2 install “worked” ok, but the graphics was really slow. I am just in the process of re-installing, using the “newer kernel” boot menu option with “iommu=force”. The reinstall just finished so I rebooted and did not add any boot options, so it appears the just the new kernel was required.

Once I get my backup restored to the new system, I will post more info…

Seems to be working OK now.
Had some dramas getting i3 re-installed, but now I’m happy again.
Have to remember to post the various fixes I have for qubes-i3status sometime.

Suspend worked, but it killed off the USB. I think I enabled some deep sleep mode in the BIOS which might be why restore failed.

suspend/resume update.
Booted into Tails on the Nuc13. Suspend/resume works perfectly.

Rebooted into Qubes to re-check. No resume.

I suppose i should now open a bug report against Qubes.