Intel NUC10i5FNHCA Qubes 4.0.3 "Pane is dead"

Using USB to install Qubes 4.0.3 (via Rufus) onto internal SSD drive on NUCi5FNHCA on Windows 10, after Boot Screen, trying to install, error received is “Pane is dead”. Have configured BIOS settings to accept other OS booting and Legacy to boot Qubes installer.

Not sure what to configure in BIOS/UEFI as different solutions to different computers with same issue are different.

For ‘Troubleshooting UEFI related problems’ under 4th section has been tried, changing booting from UEFI/Legacy with same error, “Pane is dead”.

Hi @abc,
let’s try to resolve your issue.

So it’s a NUC10i5FNHCA, I also use a NUC10, the NUC10i7FNK model. The main differences are:

  • CPU i5-10210U vs i7-10710U
  • storage : 2.5" Sata3 HD and NVMe SSD for your NUC, only NVMe SSD for my NUC

My NUC uses a 256GB SSD and 32GB RAM, Qubes OS is the only OS on my NUC. And you, it should be 256GB NVMe SSD, 1TB HDD, 8GB RAM. Am I right?

Did you use your 1TB HDD with another OS or is it a data only storage? Did you share your 256GB SSD with another OS?

I don’t go directly to your issue, because I want to check the previous steps with you.

We will check the BIOS/UEFI settings, the USB key, boot menu, …

First let’s check together your BIOS settings, my settings are:

Boot (section)
    Secure Boot        Disabled
    UEFI Boot          Enabled
    Legacy Boot        Enabled
    > Secure Boot (sub-section)
        System Mode    User
        Secure Boot    Disabled
        Not Active (title)
        Secure Boot Mode   Standard
    > Boot Priority
        UEFI Boot       x (i.e. checked)
        Legacy Boot     x (i.e. checked)
        USB first       x (i.e. checked)

Help :

If it isn’t clear for you, say me, I will do screenshots of my BIOS settings.

1 Like


Storage for now; Windows on SSD (Thought about dual booting if possible but for other time.)

My Boot:
Legacy X
Boot USB Devices First X
BIOS Seetup Auto-Entry X (For ease but error has occurred before selecting this)
Optical X

Secure Boot Subsection has been made the same as yours.

Second part for BIOS

I went to my BIOS settings for verifying, I saw VT-d, so check also :

  • Security > Secutity features
    • Intel Virtualization Technology : Enabled
    • Intel VT for Directed I/O (VT-d) : Enabled

ISO file to USB drive

I got issues with my first USB drive (4GB), it was a personal specific problem but it shows that you should take care about your USB drive.

[I never used Rufus]. In Rufus, activate the option check device for bad sectors. See also the instructions in the installation guide:

MediaTest is not recommended. Be sure to select “DD image” mode ( after selecting the Qubes ISO)

and also read the note about Windows 10.


On boot, use F10 key, choose the UEFI USB device.
Note: I’ll boot again with my USB drive for verifying that.

If you get again an error on boot

  • try with another USB drive (an oversized USB drive, ex: 16GB, 32GB) and the 4.0.3 ISO.
  • try with the 4-0-4-rc1 ISO
  • try with the alpha 4.1 ISO

If the error is different from previously (“Pane id dead”), describe it. If it’s the same we will continue to search together.

1 Like

I just checked my 4.0.3 iso USB drive, in the F10 boot menu (title: Please select boot device), the line to choose is:
UEFI: “name of the USB drive model”

Then I saw:

  1. a white on black linux boot text display with green OK,
  2. a graphic display with green artifacts
  3. a white on black with a green last-line,
  4. the graphical Qubes installer with the title “Welcome to Qubes R4.0.3”, this
1 Like

Have been enabled.
“DD Image mode” has been selected but not “Check for bad blocks/sectors”. Want me to do that, will need to rewrite USB? USB is 64GB.

Accidentally booted the USB and it loaded fine; got installation menu. Changing the Secure Boot Subsection must have done it.

*Is it recommended to dual boot on an Nuc or not?

Good news. I understand you see the “Welcome to Qubes R4.0.3” screen, am I right?

Now, read Can I install Qubes OS together with other operating system (dual-boot/multi-boot)? and multiboot.

1 Like

Yes. I understand now. May follow if you like.