Installing issues on Lenovo L15

Hi, I´m trying to install Qubes on a Lenovo L15 (AMD Ryzen 7, 16 gig RAM, SSD). The installation process works, but after I reboot my disk is not bootable, I always get the boot menu from the notebook.

Things I done:
Turned out Secure Boot, Enabled CSM Support for legacy boot
Used an USB drive as an installation media

Started the whole thing again and made the steps in the UEFI troubleshooting guide - Installation completes successfully but then boot loops or hangs on black screen - section before I rebooted the system, but it didn’t help

Tried the steps in the troubleshooting guide - Boot device not recognized after installing - section, but my /boot folder doesn’t have an /efi subfolder, the only thing there is a file named initramfs-5.4.98-1.fc25.qubes.x86_64.img

I’m stuck at this point, is there any other options I could try to start my system?

I solved this problem, I couldn’t copy the
/boot/efi/EFI/qubes/ directory to /boot/efi/EFI/BOOT/

but I copied the the /mnt/systemimage/boot/efi/EFI/qubes folder and it worked