Installer error: Not asking for VNC [...] X startup failed

hi, im running a computer with

ryzen 5 3600xt - cpu
asus tuf x570 plus wifi - motherboard
asus tuf rtx 3060 - gpu
16gb of ram and multiple ssd

i’ve tried booting in many different ways and im currently using the newest version of the iso not sure what i’m getting wrong?

“Built pc rtx 3060 issues” is an incredibly generic title which is of no help at all. Please elaborate on what kind of issue you’re having and if there are error messages.

Also, have you tried any basic troubleshooting?

im sorry did not mean to make the title vague.
im having issues on completing installation i took pictures of what i currently am having issues with

That’s more helpful. That exact error is listed in the troubleshooting guide: Installation troubleshooting | Qubes OS

thank you definitely gave me a new direction, i changed my BIOS setting to Legacy however i can’t find where it would say Kernel=

While you’re in that screen and “Install Qubes…” is highlighted, press E.

on that screen on legacy pressing E does nothing. while on the GRUB while im in uefi pressing E opens the menu

Insert the parameters after quiet.

It should look like this:
(don’t actually type ... it’s just to show that there’s something before)

... quiet nouveau.modeset=0 rd.driver.blacklist=nouveau video=vesa:off

And if that doesn’t work, try with the other parameters:

... quiet noexitboot=1 modprobe.blacklist=nouveau rd.driver.blacklist=nouveau --- intitrd.img
1 Like