Install fails on Lemur Pro (lemp10)

I tried installing Qubes on a System76 Lemur Pro (lemp10), but I got a kernel panic and reboot every time.


  • 11th gen Intel i7-1165G7
  • System76 coreboot + open EC firmware
  • Boot menu says Intel VT-x, VT-d, TPM are all enabled
  • SSD: 500GB PCIe gen4
  • RAM: 40GB
  • Graphics: Intel Iris Xe

I figured I would need a newer kernel version for the Tiger Lake processor and its integrated graphics, so I tried out both the 4.0.4-rc1 and 4.1-alpha releases. Both failed with similar errors.

I get a GRUB menu with options to install, test media & install, troubleshooting - verbose boot & install, or rescue. Install and test & install both produce a black screen and a reboot. The troubleshooting/verbose option results in:

No menu or options this time, just boots straight into the verbose mode. The initial error is pretty similar to the one above, but now in between Reboot in 5 seconds... and the actual reboot, it prints out some more info (second picture below).

What can I do from here? Other Linux distros work fine with the 5.4 and 5.8 kernels, and I thought 4.1-alpha used 5.4. Or is it a different issue altogether?

Any help would be appreciated! Bought this computer just for Qubes before it dawned on me that Tiger Lake might not work out so great… :cry: