HVM does not support

Hi…i already install the qubes os in my VirtualBox. But i can’t start any services after installation and the error always pop-up “failed to start HWM qubes with PCI assigned-hardware does not supported”. I used lenovo ideapad 3, i5. How do i can solve this problem.TQ

Hi, welcome to the community!

Installing Qubes in a virtual machine is not recommended. If you want to test it, it’s better to install it on a USB stick.

I use vmware and don’t have a problem.
There’s and error but after a while everything is worked.

My configuration :
Memory 4gb
processor 2
2xhdd scsi 4gb & 80gb
network adapter nat
uefi firmware
disk uuid enabled

specs is not recommend, but for testing is good.

Wow. I’m amazed. I would not expect that config to work. That in itself may be worth its own thread!

I don’t see any problem with that. The old version of the minimal requirements stated exactly that and it worked for me, too. On average, 1 GB per qube, you can run 4 qubes.

I meant that + the virtualization.

(Btw, I’ve added the not – thanks for spotting)

1 Like