How do i update whonix-gs and ws-16 in Qubes 4.1? And which template should i have when using debian as default?

I would either wait for sometime and try again, or would comment in fasttrack source in the sources list so to be able to update template from other sources, and then investigate what could go wrong with fasttrack.