How do I reset dom0 system tray to default?


Somehow my main Qubes system tray in dom0 is all messed up. I am referring to the bar that runs across the top of the screen. The Q launcher button is still at the far top left but the time and all the other tray items like disks and software update that were on the far right are now moved all the way to the left. It seems like a central panel is gone or the alignment is off. I messed with it for quite some time trying to fix it but I am not having any luck. Is there a way to reset this part of the GUI to default? Does anyone know how to fix this?


how it look like in detail? this might not a automated work

I’m trying to get the running application in the center and the system tray items back on the top righjt.

I have figured out how to move some parts with right click and accessing panel preferences. It’s still a major pain. There should be restore to default somewhere.

that easy to fix
first, near qubes manager, can you see small dot? move it to near q button
then add a separator in before workspace switcher
open separator preferences and select expand

1 Like