How do I make Qubes that do not use the GPU?

As it is clear from the title
The Qubes system uses an external graphics card, that’s okay, but the card fans do not work, and because of that, the temperature rises dramatically
So I don’t want Qubes to use the external graphics card
Note: I am a beginner, so please copy and paste the solution
All I want is to use this system and not professional it

You can disable your external GPU in the BIOS.

1 Like

What GPU do you have?

If it’s nvidia you can try disabling the driver:

1 Like

i have RX 570

Then follow what I posted in the link above but instead of nouveau you have to blacklist radeon:

rd.driver.blacklist=radeon modprobe.blacklist=radeon

…pls delete