Hide "boot log" window for Fedora HVM AppVMs


For some reason I see a new window with boot log (systemd messages etc.) every time I open an application within a Fedora AppVM that uses the VM kernel in HVM mode. This does not happen with the AppVM’s TemplateVM though – opening applications directly in the TemplateVM works as expected and no window with boot log appears. This issue also doesn’t appear with Debian AppVMs or TemplateVMs that use the VM’s kernel in HVM mode.

I am not sure what options should I tweak to hide this additional window showing boot log. Any ideas?


Ah finally found the issue – I was running the VM with “Run in debug mode” option. I just had to disable that in Settings.