Error install / slowly work

Hello. Using Dell XPS 9710
11th Gen Intel® Core™ i7-11800H (24 MB cache, 8 cores, 16 threads, up to 4.60 GHz Turbo)
NVIDIA® GeForce RTX™ 3050, 4 GB GDDR6, 60 W
16 GB, 2 x 8 GB, DDR4, 3200 MHz
1024 GB, M.2, PCIe NVMe, SSD
Killer™ Wi-Fi 6 AX1650 (2 x 2) and Bluetooth 5.1
Ports: 4 Thunderbolt™

Off Secure boot
RAID mod change to NVME/AHCI(1 issue - when the RAID was set, it was not installed at all)
4.1 Installation Error ( there was the same error corrected by this change)

After installing the system during the selection of templates.
At the end of the installation writes:
[“/usr/bin/qvm-start’,’sys-firewall’] failed:

stdout: “”

stderr: “Start failed: internal error: libxenlight failed to create new domain ‘sys-firewall’, see /var/log/libvirt/libxl/libxl-driver.log for details"

System installed on external SSD thunderbolt

by itself, the system during boot is very slow at the time of entering the decryption password of the disk (graphic lags, the boot line with lags)

the system of course does not boot and does not work
what could be the reason? how to fix it? tried the latest weekly kernel version qubes.

I read on the Internet that installing the AGESA BIOS can help.
but this is not a way out of the situation and I would not like to touch the bios.

Please fix it / help install on this notebook. need qubes.

P.S. sorry, using google translate.

Please share your var/log/libvirt/libxl/libxl-driver.log. It will help pinpoint the exact issue.

Additionally checkout these two links as well VMs not starting - libxenlight failed to create new-domain in 4.0rc-1 · Issue #3125 · QubesOS/qubes-issues · GitHub and Start failed: internal error: libxenlight failed to create new domain 'sys-net' · Issue #5448 · QubesOS/qubes-issues · GitHub.

try redownload iso and create new installation medium.

since you installed to an external ssd, are you sure you only choose this external ssd on installation ?

in any case if you fail at initial setup, i found that most of it because a miss configuration in storage.

I tried both the usual image and weekly, rewrote, the system loads very slowly and does not work after configuration.

the installation was done only on an external SSD
hard drive was not selected

SSD thunderbolt
maybe Qubes doesn’t support thunderbolt SSD connection for this laptop?
idk the problem with these laptops has been encountered more than once on the forum
need support.

xps troubles…

dev team please test xps laptops for qubes install.

It turned out to be installed on an internal disk, but it is not installed on an external SSD