Disk Space and Dom0 Teriminal

I recently updated to 4.1. For some reason every startup Dom0 terminal appears, I just close it but I’m not sure if during the upgrade some part of it wasn’t completed.
My sysnet won’t start , some disk issue. I have 2TB drive, 1.7 only allocated for qubes , 1.5 used but I’m at 90% usage. Nothing is working for me anymore. I deleted log files , tried to change 5% safety as per Qubes disk write up but never worked. Also if I try to change private storage size of one of my VM’s from 600 hbu to 500 hbu it won’t allow me and reverts back to 600.

Any help would be appreciated.

If your setup is that messed up, your last chance may be to backup your qubes/template and restore them on a new clean install. That way everything will work and you’ll get a working system.

I have a complete ssd backup just before i I went over the 90% mark.

It’s working.

But how can I keep the Dom0 changed that were made during the progress of working with my Qubes OS?

Also will a template backup keep all configs and data?

From what and how?

From 4.0 and using the steps on the Qubes site steps. The 5 stages then reboot and resync app menus.