Disc password fails


is there any way possible to show the password instead of ***** when typing in the disk password, I changed my password and Im 99% sure its the right one but for some reason it fails, I tried different keyboards but nothing helps.

Im very frustrated, since I dont have a backup and I would lose all my data collected the the last 6 months :frowning:

Is there any way to change the keyboard language setting before boot that would also help? I use heads

The problem are mostly with Y and Z (qwerty or qwertz) and the position of special characters on the keyboard layout.
If you are sure about your password, type it on another computer (with the same keyboard to exclude the possibility that it is malfunctioned) with different kb layouts you usually use, notify where the characters are, and try such combinations in Qubes.

Thank you for the answer, but that is exactly what I tried already. I wrote the password in UK and US layout and it fails. :frowning:

Sorry to hear, but it looks like that 1% is worth 100%ā€¦

Hopefully someone can help. Iā€™d also probably try to attach the disk to another computer in order to try to mount and decrypt it with the ā€œ99%ā€ password

Yes, if there is no solution it looks like I need to reinstall. Still thank you for answering

Not yet, but we have an open issue for this: