Can't boot PCI messed up

I have two SSD disks in my laptop, I wanted to give an access to the second one to sys-usb via qubes manager. I shutdown sys-usb and added that disk to it. The qubes immediately started showing some popup errors so I reversed that as I thought maybe I picked the wrong one. I tried doing that with the second disk but the same errors started to show up. I removed both the disks from the sys-usb pci list and rebooted qubes. After I provide root password the qubes goes to console and shows some ext4 error and the booting hangs there. How can I fix that? I have install media if necessary.

I also tried booting with qubes.skip_autostart. Qubes kind of boot, ask me for root password from the GUI two times and than shows background screen with the cursor and stops there. After a while it turn into console screen with blinking prompt, I can’t type anything there. I can switch to other consoles with Alt-F2 F3 etc there are login prompts there, but when I type user or root and press enter it resets and ask for login again.

Also when at first after PCI change I started getting these errors I had to hard shutdown because system was acting crazy. That might be related to current state.