Calling all humans!

Greetings, Qubes community! We are running our first ever survey of current, former, and future Qubes OS users. We invite you all to lend us 10-15min of your time, to participate.

The Qubes OS team loves the conversations we have with our community across forums, email lists, in support tickets, and at conferences. As most of us understand, though, structured data is very different — and clear information to help us make product and development decisions in the weeks and months to come, we feel is necessary to best serve our users.

This survey is also just the beginning of several weeks of user research work that will consist of interviews, user testing, co-creation workshop(s) with users guided by a ux specialist, and possibly more surveys. At the end of this survey, we’ll collect contact information should participating in that work be of interest to folks. We also look forward to keeping folks updated in our user communities, with how all of this work is progressing.

1 Like

I am very interested in the results :dizzy:

1 Like

I can’t proceed even to the first question, it drops me back to 0% percent every time… is it closed now ?
(using debian-10 qube & firefox)

Hi @JBence, I have tried it as well on debian-10 qube & firefox and I was able to see the questions and go to the next pages.

Perhaps you can try clearing the browser cache on that page, by pressing ctrl+f5 (or cmd instead control on a mac)

There’s a known bug with Firefox on Android. Perhaps it also affects Firefox on Debian? Please try a different browser, if possible.

Chrome on android worked.

I had problems with firefox both on android and qubes.

Cross-posted this on the related development discussion

Same here. debian-10 & firefox smooth sailing all the way to the ginger cat on the keyboard. I hope you can isolate whatever else the problem might be.

Unfortunately, it seems to be an upstream bug in the survey software.

Also very interested in the results!

Removed from banner for the sake of everyone’s cognition: