Black Screen During Installation

Hi all, I did a search and saw that others have had similar issues, but either not this exact one or no solution was found. Posting here in hopes of a different outcome.

I have a Lenovo Legion 5 15ACH6, with AMD Ryzen 7 5800H and NVIDIA GeForce RTX 3050 Ti (stay with me, I already know what some of you are thinking). I have Secure Boot disabled and virtualization enabled. According to the HCL, this exact model is not listed, but a similar model - and other Lenovo brands - are green across the board, so generally speaking Lenovo is usually pretty Qubes-friendly.

I am attempting to install 4.1.1, but after the GRUB boot screen it just goes black. No reboots, no messages, just black. I have tried recreating the USB stick on both Windows and Linux, I have tried different USB ports. I used this exact same USB stick with success on a different device about a month ago. I tried using integrated graphics. I tried bypassing the Nvidia card using the instructions located here (I had a similar issue with the NVIDIA device on the aforementioned “different device” so I thought that might work. I tried resetting the BIOS. I checked and while I am using a 16 GB USB stick, about 9.something GB of it is unformatted free space, so the device shouldn’t be seeing it as larger than 8 GB.

Does anyone have any additional suggestions I could try? Thanks.

have you tried to boot with discrete graphic only? you can select that in bios

Correct me if I’m wrong, but wouldn’t discrete and integrated be the same thing? Regardless, yes, I did go into the BIOS and change the graphics/GPU setting from the default to the only other option.

Can duckduckgo correct you instead?

Which was…?


I don’t mean to be a choosing beggar because I realize that you guys are taking time out of your day to help me for free, but your response (at least the first part) really felt overly aggressive and unnecessarily sarcastic. I apologize for not knowing that integrated and discrete were different things. I’m not an expert. I figured that they were the same because 1) there’s only two possible graphics options, and 2) there’s multiple names for many things out there. Sorry we can’t all be computer experts. I was trying to make an educated guess.

At any rate, in actual answer to your question, the only two choices are “dynamic” and “discrete” graphics. By default, the device is set to dynamic. After some web searching attempting to fix the issue on my own without asking for help, I did eventually find a suggestion to try changing the graphics options, at which point I set it to discrete. It made no difference. Still a black screen.

try this kernel-latest iso

its different, btw i also use lenovo legion.

Hey @Carried7605 . It’s not about being an expert. It’s about doing everything you can before asking for help. That includes double checking everything you write before posting, especially when things aren’t Qubes specific, like differences between two GPU types is. That way you show respect to the community and you are raising your odds to get a help.