4.0.4 USB installation keeps rebooting on EFI spash screen

Created a live USB to install on a fresh laptop, but after the initial EFI Loader and some other terminal messages and the EFI spash screen, the system reboots and keeps doing that.

Laptop specs:
Intel Iris Xe Graphics G7
Intel Core i7-1165G7
32 GB DDR4-3200 Samsung
2TB 510 Seagate Firecuda

what you tried to fix this?

I tried reflashing the USB, but didn’t work. I can’t even get to a terminal to attempt commenting out noexitboot and mapbs as mentioned here in the UEFI troubleshooting

I haven’t been able to fix it. Any help would be appreciated

Did you verify the iso?

Live USB is not supported. I guess you mean a normal installation USB.

yes. I even opened a New Topic because the iso downloaded using the torrent link failed verification. Then i downloaded using the normal link and that verified correctly.

1 Like

Apologies, i mean the normal installation USB

Have a look at the HCL. There are similar GPUs to yours with workarounds: Hardware compatibility list (HCL) | Qubes OS.

(updated the title)

1 Like

did you have spare usb to flash a live iso or a working computer (laptop) to try to comment out there thing as root

i flashed USB for the installation and figured they are READONLY on a working laptop, and i can’t get to a terminal when i plug that USB for install on the fresh laptop

only root (may not apply to windows) can write to that file
try edit as root (what os your using in “working laptop”)

Looking at the list, it seems that this GPU/CPU combo is supported only in R4.1.

If that’s the case, i’d like an opinion if R4.1 is stable for daily use since its rc3. And do you have an idea when will it be marked stable?

I’m using Debian, tried to sudo vim BOOTX64.cfg give same readonly error

you may consider using r4.1, sometime it the only solution

no one know, see more here

1 Like